adventofcode-2021/flake.nix

11 lines
243 B
Nix

{
outputs = { nixpkgs, ... }:
let
system = "x86_64-linux";
pkgs = import nixpkgs { inherit system; };
in {
devShell."${system}" =
pkgs.mkShell { buildInputs = with pkgs; [ ghc stylish-haskell ]; };
};
}